Updating Powershell on Server 2008R2

Download WMF 5.1 to a Windows Server 2008 R2 system This also works with Windows Server 2012 and 2012 R2. By default Windows Server 2016 already has PowerShell 5.0 installed, so this is not required there. Note that to upgrade Windows Server 2008 R2 you must be using Service Pack 1 (SP1). First we’ll confirm …

Updating Powershell on Server 2008R2 Read More »